Los foros del Guille

Si no encuentras respuesta, puedes buscar en el sitio del Guille

Google
 

elGuille.hosting: La oferta avanzada:
.NET 2.0, SQL Server, 4000MB, 30GB transf. por 19.95 Eur al mes

Selecciona el foro y pulsa en mostrar:     Mostrar 
De tu interés (algunos de los avisos publicados)

12/ago/2006
Leete esto, http://www.di.uniovi.es/~cernuda/noprog.html, no tiene desperdicio y sabrás como nos sentimos algunos a los que "suelen" preguntarnos dudas, je, je.

  Foro: .NET General Cantidad:  Desde:   Hasta:    Aplicar   Responder 
Respuestas a: 57392 - problema con el menu en chrome
IDAsuntoFechaNick 
57392 problema con el menu en chrome11/12/13 09:19julianjg   
Buenos días, tengo un problema con el menu en chrome, no me funciona, he intentado varias sugerencias en internet pero no funciona, uso vs 2008, alguien me puede ayudar, gracias por la colaboración que me puedan dar.

Saludos

JUJAGI
IDAsuntoFechaNick 
57395 Re: problema con el menu en chrome (Resp: 57392)12/12/13 02:58julianjg   
Me respondo, ya lo solucione con el siguiente comando:

Protected Sub Page_PreInit(ByVal sender As Object, ByVal e As System.EventArgs) Handles Me.PreInit
If (Request.ServerVariables("http_user_agent").IndexOf("Safari", StringComparison.CurrentCultureIgnoreCase) <> -1) Or (Request.ServerVariables("http_user_agent").IndexOf("Chrome", StringComparison.CurrentCultureIgnoreCase) <> -1) Then
Page.ClientTarget = "uplevel"
End If
End Sub


Si esta respuesta resuelve tu duda, por favor pulsa en la de este mensaje. Gracias.

 
(c) Guillermo 'guille' Som, 2005-2017  - foros.elGuille v1.0.5.3 (23/Mar/2009 14:50 GMT +1)  - (ASP.NET 2.0 v2.0.50727.8762)
 
Usuarios activos: 58 - App. iniciada: 15/12/2017 14:58:54 GMT - La hora GMT del servidor es: 16/12/2017 05:13:48 GMT