Los foros del Guille

elGuille.hosting: La oferta avanzada:
.NET 2.0, SQL Server, 4000MB, 30GB transf. por 19.95 Eur al mes

Si no encuentras respuesta, puedes buscar en el sitio del Guille

Google
 
Selecciona el foro y pulsa en mostrar:     Mostrar 
De tu interés (algunos de los avisos publicados)

10/sep/2005
- Se puede indicar las fechas a mostrar en los mensajes de un foro, (el formato es mes/dia/año).
- Desde Personalizar puedes acceder a los zips posteados por los moderadores como respuestas a preguntas de los foros, también puedes seleccionar los foros favoritos para que te notifique.

  Foro: .NET General Cantidad:  Desde:   Hasta:    Aplicar   Responder 
Respuestas a: 57392 - problema con el menu en chrome
IDAsuntoFechaNick 
57392 problema con el menu en chrome11/12/13 09:19julianjg   
Buenos días, tengo un problema con el menu en chrome, no me funciona, he intentado varias sugerencias en internet pero no funciona, uso vs 2008, alguien me puede ayudar, gracias por la colaboración que me puedan dar.

Saludos

JUJAGI
IDAsuntoFechaNick 
57395 Re: problema con el menu en chrome (Resp: 57392)12/12/13 02:58julianjg   
Me respondo, ya lo solucione con el siguiente comando:

Protected Sub Page_PreInit(ByVal sender As Object, ByVal e As System.EventArgs) Handles Me.PreInit
If (Request.ServerVariables("http_user_agent").IndexOf("Safari", StringComparison.CurrentCultureIgnoreCase) <> -1) Or (Request.ServerVariables("http_user_agent").IndexOf("Chrome", StringComparison.CurrentCultureIgnoreCase) <> -1) Then
Page.ClientTarget = "uplevel"
End If
End Sub


Si esta respuesta resuelve tu duda, por favor pulsa en la de este mensaje. Gracias.

 
(c) Guillermo 'guille' Som, 2005-2017  - foros.elGuille v1.0.5.3 (23/Mar/2009 14:50 GMT +1)  - (ASP.NET 2.0 v2.0.50727.8762)
 
Usuarios activos: 77 - App. iniciada: 20/10/2017 8:43:42 GMT - La hora GMT del servidor es: 21/10/2017 06:35:44 GMT